Défiltrage Canon EOS300D

Compte rendu d’une opération chirurgicale pas banale !!!! pauvre Canon

Désolé c’est un peu longs…mais je vais essayer d’en raconter le plus pour vous faire partager cette expérience pour le moins intéressante que fut le défiltrage d’un Canon eos 300d.

Défiltrage du Canon EOS300D

Jeudi 6 Septembre – 14h15 – Début de l’opération.
Frank et moi (Guillaume) nous nous retrouvons pour entamer le “dépucelage” du CANON eos300d de l’assoc, bon un peu de stress, il faut l’avouer, les boules d’aller trifouiller dans les entrailles d’un tel engin !!! Donc on y va tranquille, en prenant notre temps et en suivant avec attention les instructions de notre tutoriel. Je commence à dévisser les premiers vis… jusque là rien de difficile. On enlève l’arrière du Canon et on débranche la nappe/limande reliant les boutons + le petit écran au reste de l’appareil.
On attaque maintenant le blindage, plaque métallique sur laquelle est fixé l’écran LCD. 3 vis à dévisser + une soudure….pas bien difficile Frank “désoude” sans problème avec un seul bras !!! Voila !! La première partie du blindage est viré, On attaque un deuxième blindage avec des soudures un peu plus chaude à enlever (4 en tout), là ça ce complique un peu. On débranche ensuite toutes les nappes/limandes (fine comme du papier) de leurs connecteurs (grâce au cure dent, on y arrive sans trop de problème…).
Voila, le capteur est tout près, on enlève le circuit imprimé….et on le voit enfin : le capteur est là !!! la pression monte…. on dévisse le capteur….
c’est bon le capteur ainsi que son filtre anti-IR est libéré de l’appareil. premier OUF !!!

Défiltrage eos300d

Bon maintenant, on doit s’attaquer au filtre anti-IR se trouvant devant le capteur… là les chose se complique sérieusement, ce puta#? de filtre est collé avec une tonne de résine/colle. Impossible de le dégager de son support facilement ;-( Avec Frank on se creuse la tête pour essayer de trouver une solution pour virer sans trop se faire chier ce filtre….on essaye de le passer au microonde… mais rien à y faire ça ne bouge pas  seul solution gratter au cutter tout le tour pour décoller progressivement le filtre….après plus de 45min on vient enfin à bout du filtre… deuxième OUF de soulagement !!! pour l’instant pas trop de dégâts j’ai juste cassé un patte du support du filtre, rien de bien méchant….

Notre cher Président (à peine réveillé de sa sieste !!!), Patrick vient ce joindre Frank et à moi pour continuer l’opération de ce bon vieux eos300d. Le filtre anti-IR viré, nous avons ensuite remplacé ce filtre par le filtre Baader. Nous avons confié la tache du collage du filtre sur son support à Patrick, mauvaise idée car comme un gros gorets Patrick n’a pas pu s’empêcher de laisser sa signature en mettant une joli goutte de colle sur le filtre  Première grosse frayeur…on tente d’essuyer…mais le mal est fait la colle laisse une belle trace dans le coin haut/droite du filtre…. bon normalement vu que c’est vraiment dans le coin, l’incidence sur les photos devrait être minime.

Défiltrage eos 300d

bon il est déjà 17h passé….pas le temps d’entamer le remontage dans la foulé… on préfère s’arrêter là pour le moment, Frank nous payes une bonne bière…. Aaarrfff ça fait du bien !!!!!

Vendredi 7 Septembre – 13h45 – Suite de l’opération.
Tout d’abord on revient sur la goutte de colle laissé par Pat sur le filtre baader, Frank avaec un produit miracle spéciale optique, arrive à faire disparaitre quasiment
totalement la tache….une bonne chose de faite . L’aventure continue !!!! Place au remontage…. le nouveau filtre est mis en place sur son support le capteur est fixé derrière…tout roule… on revisse le capteur à sa place. On reconnecte la nappe du capteur, franchement pas évident…les nappes sont vraiment fine et les supports super fragiles… tripatouiller tout ça donne des sueurs froides !!! on remet la couche principale, big circuit imprimé…on reconnecte les alims plus les 6 nappes, ici pareils pas forcement évident mais en prenant son temps ça ce fait bien….heureusement qu’on était deux….on visse et on ressoude les blindage…. remontage presque fini, il reste plus qu’a rebrancher la nappe des boutons + petit écran NB du capot arrière…. là on merdouille c’est vraiment chaud…On casse la fixation de la nappe…pas cool du tout
seul solution pour réparer notre connerie, le scotch !!! on remplace le petit fermoir permettant de fixer et de faire contact avec la nappe par un petit bout de scotch…ça à l’air de le faire, on referme tout…on revisse tout…. Je donne le dernier coup de tournevis en espérant que le Canon se rallume correctement.

Voila, le Canon est remonté…on remets la carte de stockage, puis on insère la batterie et soudainement, sans qu’on est eu le temps d’allumer l’APN, l’obturateur commence à s’ouvrir et à se fermer…comme si on était en mode rafale super rapide…clak ! clak ! clak ! clak !
MINCE ça fonctionne pas on s’empresse de retirer la batterie l’obturateur se calme. Franchement, c’est chaud, Frank et moi on pense tout de suite qu’on à du mal rebrancher quelques chose, ou bien une soudure mal refaite, ça à tout l’air d’un faux contact… Aaaaahh on y croyait…franchement on avait tout bien fait à part la goutte de colle sur le filtre tout était 100% réussi…donc gros stress !!! claquer un appareil à plus de 400roros ça fait mal !
Allez hop hop hop on se décourage pas, on commence à réouvrir le Canon… et on le redémonte complètement jusqu’à arriver au capteur…on débranche toutes les connexions puis on rebranche tout tranquillement…. en moins de 30min le Canon était de nouveau remonter près pour un nouvel allumage….On remets la batterie…on attends…..silence…rien….l’obturateur ne fait plus le con….c’est mieux…. bon on allume…
L’écran LCD couleur plus le petit écran NB merdouille complètement, ils affichent n’importe quoi, ça clignote dans tout les sens….mais franchement sur ce coup on ne stresse pas, on croit savoir de quoi ça vient… surement notre bout de scotch qui ne doit pas vraiment fixé correctement la nappe. Alors on repart pour une réouverture du Canon… on dévisse, on déclipse, on bricole un nouveau système de fixation on referme et on rallume et là enfin gros soulagement ça marche ! OUF ! on fait quelques test photos c’est bon ça fonctionne tout à fait normalement, même l’autofocus fonctionne… c’est SUPER ! AAAaaahhh on est fier…ça marche enfin…après plus de 5h passé sur ce Canon, on s’en sort bien…

Première photo diurne avec le Canon défiltré

L’opération à réussi, nous possédons maintenant un APN super efficace pour l’astro et aussi pour la photo normal à conditions de retoucher la balance des blancs.
Voili, voila….bonne expérience…qui se termine bien heureusement… mais on à vraiment eu peur ! Frank on attend les première images astro.

Merci d’avoir lu jusqu’au bout.

Guillaume

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *